In this part of the user manual, you will find useful information about what Eduplan actually is and what it offers for the education system which is about to get drowned in papers.


What is Eduplan?

WHY EDUPLAN?

Nowadays, in every field of business, an undeniable amount of effort is spent on moving the business to the electronical medium. Internet is a perfect environment for businesses, for sharing information. Thanks to the Internet, the impossible of the past become possible. One of these ‘impossible’s was an environment where ideas about education could be easily shared and detected. Because of this, standardization of education, especially in a large country like ours was a very hard goal to achieve. What Eduplan tries is to achieve this hard goal. Considering that ideas are very easily shared and success rates are easily controlled, the obstacle which is blocking the way to standardization is broken.


What is Eduplan?

WHAT EDUPLAN OFFERS?

Eduplan is the tool you’ll need for standardization of education which will require:

ü Sharing of Ideas: Eduplan is the ideal environment for sharing ideas about course plans and curriculums.

o   Course plans and curriculums must be on the web, on a database which will be available to the people who will require them.

o   Teachers must be able to see course plans or curriculums, take ideas, or use the existing ones for a new one.

§ If an existing course plan will be used, the changes on the curriculum must be considered.

§ New curriculums will be created easily by modifying existing ones.

ü Student Feedbacks: Student feedbacks must be collected and controlled easily.

o   Feedbacks will be collected from the students by the inspector.

o   Managing group staff and inspectors will be able to view these feedbacks easily for quality management.

o   These feedbacks will be used to give appropriate warnings to prevent the repeating of mistakes made before.

ü A System as Compact as Possible: Eduplan is designed so that it encourages users to use existing entities instead of creating new ones (if the existing ones satisfy the user’s needs, of course). Some advanced string comparison algorithms are used to bring the best results to the user. So, the system will be protected from swelling in time and stay fast for a long time.


Easy CHM - Create your first CHM help or CHM ebook files in 10 seconds with Easy CHM

This CHM was compiled by an UNREGISTERED version of Easy CHM.
Registered version doesn't compile this page into CHM!

Easy CHM Written by: GuohuaSoft |  | Screen Shot
 | File Size: 2989k - 2.84MB | Type: Shareware
Keywords: make chm, create chm, chm converter, html2chm, htm2chm, txt2chm, generate chm, chm maker, convert chm, create Microsoft Htmlhelp, generate Html help, help file generator, chm creation tool, create compressed html-help

Description:
Create your first CHM help or CHM ebook files in 10 seconds with Easy CHM.

Key features:

  • Make CHM (Html Help) file by importing folders and all sub folders in a fast speed.
  • Automatically generate TOC and Index Items by parsing from Html title/file name/text of a specific line.
  • Easy to use TOC editor and support 'Search and replace in TOC items', etc.
  • Fully Multi-Selection support, it's very convenient when Moving/Replacing/Deleting/Drag-Dropping Topics and Batch change icons, etc.
  • Easy CHM can drag-drop or move multiple topics at a time, and there're many handy options like 'Move UP/Down', 'Move Top/Bottom' and 'Move Sibling UP/Down' for you to choose.
  • Fully Keyboard support.
  • With the internal fast Virtual Tree, it's very fast and stable when editing a very large TOC tree.
  • Convert HTM, HTML, MHT, Picture and other files to CHM.
  • Automatically create a Context-Sensitive Html Help.
  • Automatically output Alias and Map files for developers to use.
  • EasyCHM can save/load project file, it's easy for the content developers for documentation to manage or edit their documents.
  • Convert any CHM files to html freely.
  • Plenty of customized options.
  • Multilanguage support, the interface of the program can be changed to Arabic, English, French, German, Korean, Polish, Portuguese, Russian, Simplified Chinese, Spanish, Swedish, Traditional Chinese, Turkish, Ukrainian.
  • Built-in CHM files decompiler.
  • Easy-to-use interface.
Contact Info:

Via Web:

Zipghost website: http://www.zipghost.com

eTextWizard website: http://www.etextwizard.com

Via E-mail:

webmaster@etextwizard.com
Order Online:

http://www.zipghost.com/order_easychm.html

http://www.etextwizard.com/order_easychm.html

Download URLs:

Supported Operating Systems: Win98,WinME,WinXP,Windows2000,WinVista
System Requirements:
Install Support: Install and Uninstall